Compiling pyglet on MacOsX

  • you may get errors if trying to install pyglet using the traditional way, using pip for instance (was my case on MacOs X Lion 10.7.0 + python 64bits from EPD or homebrew). in cause is the carbon code that has been abandonned in the 64bits libraries that come with the OS

Warning

This post is certainly obsolete...

Comments

Comments powered by Disqus